Minus 1 For Additional Addons Required

With ARMA 3 version 1.89 incorporating the P90 addon, we are now removing the ADR-97 Weapon Pack workshop requirement. The only required addon now is the CBA_A3! This goes for both Normal and Beta Workshops.

Leave a Reply